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Photoshop-Computer Art 
L. Shaw 
F.D. Roosevelt High School 

 
 
 
 
 

Program Out l ineProgram Out l ine   
 
G r a d e sG r a d e s: Elementary, Intermediate, and High School  
 
S t u d e nS t u d e n t st s : This enjoyable and creatively stimulating course is appropriate for any student who 
shows the ability to utilize a computer keyboard, remember (or write down) a basic computer 
program’s commands (as they are being taught), and is willing to learn something fun while 
maintaining a mature attitude towards technological equipment.   
 
PhotoShop--Computer Art allows students to alter both photographic and hand-drawn imagery 
for a variety of purposes, using Adobe PhotoShop version 4 or higher. Each student, following 
sequential instruction, learns how to manipulate imagery in an individualized manner to express 
an artistic point of view or to satisfy the demands of a given project. The individual learner works 
at his/her own pace. The course offers everyone an opportunity to create something visually 
interesting without the need for prior art experience. Class members often collaborate on projects 
or share information regarding techniques. 
                  
Additionally, class members receive instruction regarding the operation of the computer and its 
peripheral devices. This part of the course aids the development of technological awareness, and 
also encourages students to frequent other avenues that make use of the computer (such as 
public and private libraries and the Internet) for research and for writing and report making. 
 
  
  
  
G o a l s  a n d  O v e r v i e wG o a l s  a n d  O v e r v i e w  
 
The primary goal of this course is to provide students with an alternative or adjunct to the 
traditional art course. Because it is computer based, it offers students a foundation that is 
timely. I have found that for almost all students, the computer is a draw, or magnet. Because we 
live in a visual society (video, TV, computer, outdoor advertising, etc.), the students relate to this 
course with ease. 
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Also, students who lack confidence in their ability to perform well in a traditional academic art 
course seem to be less threatened, as the outcome of their projects are aided by an “extension” to 
their abilities. 
The PhotoShop program allows students to have complete control over an image’s color, 
transparency (or opaqueness), or size. No “messiness” occurs, as all painting media is electronic.  
 
The course transcends language limitation. In my experiences teaching this course to both 
mainstream and Special Education students, I have seen those who have shown difficulty 
expressing themselves linguistically (either verbally or written) find an outlet that greatly 
expanded their horizons. One former student who suffered from the effects of profound dyslexia 
discovered that he was able to perform computer graphics tasks with ease. He is now completing 
a course in computer graphics at a junior college. Prior to attending the class, his outlook as to his 
future career possibilities seemed stagnant. 
 
Writing is a major component of the course, as I stress the keeping of a daily journal. The written 
component also appears on tests that measure task proficiency in the form of written answers. I 
give these with the conclusion of each new component to the program. (A sample test is provided 
in this booklet.) 
 
To encourage artistic and social awareness, (art history), I’ve included projects that reflect the 
outcome of museum trips. Here students become aware of artistic styles that they relate to, and 
adopt, to gain a further appreciation of the arts. Another project that has proven to be of great 
merit in this area is the “Millennium Stamp Project.” Students create their own postage stamps 
that reflect a moment in history during which the human condition was improved through an 
individual’s intervention. 
 
In terms of classroom needs, I recommend: the use of a primary instructor along with a 
paraprofessional with prior computer knowledge, one computer station (IBM or Apple style with 
either a Windows or Mac operating system) to serve no more than two students during one class 
period, a color printer connected to all the computers through a server, a scanner, and a white 
board rather than a blackboard (to reduce dust) for instruction dissemination. 
It is highly recommended that the teacher and students jointly keep and add to, on a regular 
basis, a class  
“image library.” Sources such as unwanted image CDs, interesting magazine images, advertising 
brochures, and record albums help transform a student with limited ideas into one ripe with 
brainstorms. 
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S a m p l e  L e s s o n  P l a n sS a m p l e  L e s s o n  P l a n s   
 
The majority of lessons taught last more than two days, as students require not only verbal 
instruction, but also time to master the new information. 
 
The lessons cover the following, in this order:  
1) Basic computer operation components, peripherals, 
and terminology, 2) Basic image editing tools,  
selection, painting, and drawing), 3) Layering,  
4) Photo retouching, and 5) advanced projects. 
 
 
 
Sample Lesson One: “Drawing and Erasing”   
 
Objectives: 1) To complete a simple drawing using the Pencil and Eraser tools found in the 
PhotoShop toolbox. 2) To develop hand - eye coordination. 3) To become more familiar with 
selecting a PhotoShop tool’s options. 4) To create a work of art in line, consisting of open and 
closed shapes, as the basis for a painting project in a next lesson. 
 
Motivation: Display simple line drawings, particularly contour-style drawings previously done by 
students in a basic art class, or perhaps those done by Picasso, Matisse, or Haring. Explain that 
the students are to create a drawing, perhaps of their hands, or a landscape with a figure that 
will be used for filling in with color in the next lesson.  
Alternate approach: Students can also draw on paper first and then copy by eye using the mouse. 
It is not recommended that they use the scanner for copying purposes, as this exercise is to 
develop familiarity with the mouse and drawing tool. 
Tools/Materials: The Eraser tool, the Pencil tool, and a floppy disk. 
 
Procedure:  
Step 1  
With the PhotoShop program open and running, select File > New from the Task/Menu bar at 
top of screen. Choose an image size of at least 6 inches square, or 6 inches by 8 inches (horizontal 
format for landscape). This can also be done by going to Edit in the Task/Menu bar at top of 
screen and selecting Image > Image Size. (The pixel size will change automatically.) 
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Step 2 
Make sure the PhotoShop Toolbox is opened (visible) and select the drawing tool (pencil icon). 
Double-click on the icon, and the tool’s option palette will become visible. (You should have the 
Navigator Palette visible also. If it isn‘t, select it from Window > Show Navigator Palette in the 
Task/Menu bar). The Pencil Tool’s Options Palette enables you to change the opacity of the line 
with a “slider bar” located to the right of the Option palette. 
 
To alter the line thickness, go to and select Window > Show Brushes in the Task/Menu bar. 
Select by clicking any of the desired brush sizes. Students should practice this a few times to 
become familiar with the choices available. 
 
To erase a particular area (a whole line or part of a line), select the Eraser tool from the toolbox. 
Again, double-click the Eraser tool’s icon to display its options. 
 
Begin and complete a drawing, planned or unplanned. When finished, save the drawing on a 
floppy disk by selecting File > Save from the Task/Menu bar. Make sure the floppy disc is 
labeled. A sample drawing for this exercise is shown next. 
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Line drawing achieved with Pencil Tool. Suitable for painting. 
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Sample Lesson Two: “The Paintbrush Tool” 
 
Objectives: 1) To become familiar with selecting and managing the PhotoShop painting tool. 2) To 
learn how to select colors. 3) To learn how to fill in selected areas with a chosen color. 4) To 
complete the coloring of a previously completed drawing as a first painting. 
 
Motivation : Display the previous sample line drawing and then show a previously completed 
sample painting. Explain that students will be filling in closed shape areas with color in a 
sequential manner in order to achieve a final result. 
 
Tools/Materials: A previously completed drawing (saved on a floppy disc) and the Paintbrush 
tool. 
 
Procedure:  
Step 1 
Open the PhotoShop program. Then open the saved drawing file by selecting File > Open from the 
Task/Menu bar at the top of the screen. Check to see whether the Color Palette is also on-screen. 
If not, select it from Windows in the Task/Menu bar, and click on Show Swatches. Explain that 
the Swatches Palette contains 122 colors from which to choose. Although colors can be 
customized and then added to the palette, for now, this will be the area to select colors from. 
Creating and saving custom colors will be taught in a future lesson.  

 
Step 2
With the Toolbox, Swatches Palette, and drawing visible, go to the Toolbox and select a color in 
the Swatches Palette by clicking on that color. Notice that the Foreground box at the bottom of 
the toolbox is now the chosen color. This means that when you use the Paintbrush, it will paint 
with that color. 
 
Step 3 
In order to paint an area with a color, an appropriate- sized brush needs to be selected. To do 
this, go to the Brushes Palette, which should be visible to the right of the screen, under, or above 
the Swatches Palette. If it is not visible, go to Windows >Show Brushes in the Task/Menu bar. 
Once displayed, click on a brush size you feel will adequately fill in the area you’ve decided to 
paint. Try a sample stroke within the area. If it’s too small or big for your liking, select a different 
brush size by clicking within the Brushes Palette.  Note: Before the actual painting process 
begins, students may opt to change the opacity of the color they are applying by using the slider in 
the Options Palette for the Paintbrush. Click on the small black triangle in the tool’s options to 
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reveal the slider. Again, the Options Palette for the paintbrush (and most tools) becomes 
available once the tool is double-clicked. A swipe with a brush can be undone by going to Edit in 
the Task/Menu bar and selecting Undo.  
 
Step 4 
In order to fill in an area with color but not fill in an adjacent area, click on the Magic Wand tool 
icon in the toolbox. Then click once within the desired area. Notice that the area clicked on is 
surrounded by “walking ants.” This means that the area within this border is chosen for painting. 
To increase the painting area, while holding down the Shift key, click on adjacent areas. 
                   
Step 5 
Again, click on the Paintbrush tool icon, and begin painting within the selected area. Do this 
until the area is filled. To hide the edges of the selection border, go to View > Hide Edges in the 
Task/Menu bar. When completed, soften the edges of the painted area with a softening filter. 
Go to Filter > Blur > Gaussian Blur.  Make sure the Preview option is selected, and experiment 
with this filter’s abilities by dragging the Radius slider to the right. The higher the value in the 
Radius text box, the more blurred the colors will be in the selection. 
 
Step 6 
To complete this portion of the painting exercise, select Select > Deselect to deselect everything. 
Look at the Layers palette to the right. Notice that there are two layers: one for drawing and 
one for the completed painting. The painted area should be positioned over the drawing. Click on 
the painted area, and hold down the mouse button while on that layer. Drag the painted layer 
below the drawing layer. Do this each time a subsequent layer is painted. The purpose of the 
layer is to enable the artist complete control over each section, should any changes be desired 
later. Review the painting steps with students, and explain that the remaining portions of the 
drawing are to be filled in. Students should record the procedures in their journal, so that they 
can work independently.  
   
 
Sample Lesson Three: Erasing 
 
Objectives: 1) Students will learn how to touch-up mistakes or return an area to its previous 
condition, and become familiar with the Eraser tool. 
 
                  
Step 1 
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Open a new file and create a simple line drawing of doodles with the Pencil tool, When done, 
click the Eraser Tool in the Photoshop Toolbox and move the pointer into the image area. The 
Eraser tool, by default, becomes the size and shape of the last paintbrush tool selected. To 
change the size and shape, return to the Brushes Palette. 
It is recommended, at this point, that students select a hard-edged brush from the Brushes 
palette. 
 
Step 2 
Drag the eraser over any portion of the drawing. Experiment with different-sized brushes picked 
from the Brushes palette. Explain that the eraser is actually returning a transparency to an area, 
rather than actually erasing it. Experiment with the Opacity slider attached to the eraser’s 
options to explore this feature. 
  
 

 
S a m p l e  P r o j e c t  I d e a sS a m p l e  P r o j e c t  I d e a s   
 
Design a CD cover. 
Create a symbolic self–portrait. 
Create a self-portrait from a scanned line drawing. 
Create a postage stamp celebrating a human achievement. 
Create a postage stamp celebrating an historical event. 
Illustrate a story. 
Create a book cover or a movie poster. 
Retouch a photo, adding or removing image elements. 
Restore an old family photo. 
Design an interior space. 
Create an image of your room. 
Design a food or clothing label. 
Design safety signs. 
Design an article of clothing. 
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S a m p l e  S t u d e n t  W o r kS a m p l e  S t u d e n t  W o r k   
 
 

 
 

 
 
 
 

Postage stamp, Anthony Lee  
Postage stamp, R. Podorski   
 
 
 
 

 
 

 
 
 

Postage stamp,  
D. Viterbo                                    CD cover, Chris Frazetta 

 
 
 
 
      A Museum Trip, Cary Borsic       
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R e s o u r c e sR e s o u r c e s   

 
The opportunity to acquire imagery for this course is unlimited. Images were acquired from old 
and new photos, magazines, library books, record albums, newspapers, etc. It is recommended 
that the teacher keep an “artist’s morgue” or “image library” in the confines of the room for 
student use. 
 
It is also possible to download copyright-free images from the Internet. Using a search engine 
such as Lycos, Yahoo, or Hotbot, a researcher can easily peruse obtainable images from almost 
any museum (the Smithsonian is excellent) or company that offers them. Make sure that 
downloadable imagery is copyright-free so as to avoid infringement. 
 
For equipment purchases such as scanners, digital cameras, disks, and printers, the following 
outlets are recommended: 
 
J and R Music World, Park Row, NYC  
Phone: 1-800- 221-8180, or www.jandr.com 
 
Buy.com (an Internet wholesale outlet ) www.buy.com 
 
www.cnet.com       
(for product review and price comparison) 
 
Adobe Systems    
345 Park Avenue, San Jose, CA 95110-2704, or 
www.adobe.com   (for the PhotoShop program and product updates) 
 
Staples Office Supplies  (for printer paper, floppy disks, etc.) 
 
Local museums 

 
Bib l i og raphyBib l i og raphy   
 
Magazines 
American Artist (excellent for images) 
Maximum PC (excellent for computer knowledge) 
Time and Newsweek (excellent for images) 
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Books 
The MacMillan Publishing Company, division of computer literature, publishers of Adobe 
Photoshop “Classroom in a Book” *The most concise and well-written book on the current version 
of Adobe Photoshop. (Complete with tutorials, a tutorial CD, and step-by-step instructions)  
 
PhotoShop for Dummies  a “Cliff Notes” for PhotoShop. Available at any large retail bookshop. 
Simple and handy for reference if the MacMillan PhotoShop book is unavailable.  
 
Booksellers 
Amazon.com 
Borders Books (available online) 
Barnes and Noble (available online) 
 
Miscellaneous 
The U.S. Postal Service (excellent source for stamp ideas) 
B and H Photographic Supplies, 8th Avenue & 34th St., NYC (for digital cameras) 
 
 
 
 
 
A  S a m p l e  P h o t o s h o p  T e s tA  S a m p l e  P h o t o s h o p  T e s t   
 
Test 1 / Vocabulary 
ACA-1   Units 1-2            Date _____________    
Mr. L. Shaw                                                  
Name _______________________________                           
 
Explain the function(s) of each term below. If the term is preceded by an asterisk (*), give at least 1 to 2 
examples of that term with your explanation. Use the loose-leaf sheets provided for your answers. Make 
sure you number your answers correctly and write n e a t l yn e a t l y ..     (5 pts.each) 
 
1- Floppy Disk                 11- Task/Menu bar 
2- C.P.U.                      12- Recycle bin 
3- Scanner                     13- Zoom tool 
4- Disk Drive                  14- Palette Group 
5- Operating System            15- Navigator/Info/Options 
6- *Input device               16- Toolbox 
7- *Output device              17- A work file, or file 
8- Hard drive      18- Info Bar’s two numbers example- [58k/123K] 
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9- Delete          19- .DOC , or .PSD 
10- Monitor        20- Landscape, or Portrait Orientation 
 
 
Extra Credit (Do these in case you were stuck trying to figure out one or more terms above.) 
These are worth 2 points each. Please don’t forget to number the answers. You don’t have to do them all or 
do them in order. Just choose the ones you’re sure you know. 
 
1. One method of enlarging an image or image element is to select “Zoom - In” in the task menu bar. Describe 
two other ways of enlarging the image or image element. 
2. Suppose the image that you open is displayed small. What are the steps or commands you would need to 
enlarge it on the screen? 
3. Define the term “pixel.” 
4. Explain the term “hidden tools.” Include how you find, expose and select them. 
5. Define “icon”--as in “Toolbox icons.” 
6. Define what “layers” are and what they can do for the PhotoShop artist. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
A  S a m p l e  D a i l y  J oA  S a m p l e  D a i l y  J o u r n a lu r n a l     
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The following is an example of what a student would keep in a daily journal. The Daily Journal 
is just that: a daily recording (diary style) of one’s experiences in the classroom, and one’s plans or 
goals for the upcoming day or project.    
  
Monday, May 5 
Today we learned how to use the Clone tool. It’s really handy for fixing bad areas in a photo, or 
other parts of a picture. Mr. Shaw also showed us how we can use it with the Rubber Stamp tool 
to add elements of a picture into the same picture’s area. This way, we don’t always have to 
select a shape and cut it. It’s a neat shortcut.   I think I’ll use it in a picture I have that I 
scanned.  I want to multiply the leaves on a tree to fill up some of the tree’s empty branches. 
Also, I want to use it to fix my hair in a picture I have of myself. 
 
Tuesday, May 6   
We learned more about the Rubber stamp tool. I worked  on the tree again. It looks great. I also 
used it with the eraser tool. When I changed the eraser’s opacity, I was able to lighten up some 
of the leaves to give it a lighting effect. I asked Mr. Shaw how to change the lighting of the 
picture, and he suggested that I either wait until next week when we’ll discuss a special effects 
filter, or to go ahead and experiment with it on my own. He said he’d be available to answer any 
questions, and to show me some tips and tricks.  
  
Looking at the makeup of an image has gotten more complex since I took this class. It’s also given 
me a different understanding of what an artist has to consider when a picture is created.   Oh, 
test next Thursday on the Cloning tool.  
  
  
  
  
A  T e s t i m o n i a lA  T e s t i m o n i a l  
 
The following is a copy of a student’s response to the written component of a final exam. The 
question posed to the students was: 
“How did the PhotoShop experience help enrich you artistically, and can it provide a positive 
experience for those who are not artistically inclined?”  
 
 
 
 
 


