Anthony Scimeca III
Dellkid00@AOL.com
P.S. 207Q, the Rockwood Park School
159-15 88 Street
Howard Beach, NY 11414
(718) 848-2700

For more information, contact:

Teachers Network
IMPACT II Program
Attn: Peter A. Paul
285 West Broadway, Suite 540
New York, New York 10013

E-mail: ppaul@teachersnetwork.org
Web Site: www.teachersnetwork.org
# Table of Contents

- Program Outline and Overview .................................................. 3
- Lesson Plans .................................................................................. 6
- Computer Notes ........................................................................... 11
- Examples Of Student Work ........................................................... 21
Program Outline

Grade: 1 (This project could easily be adapted for grades K-8)

**Students:** This project is appropriate for students who have little or much computer knowledge, and has six parts to it. Part One and Two fit into the course curriculum with students writing a sentence about themselves. Part Three has the students using Hyper Studio to create their own story. Part Four and Five has them creating Semantic webs (bubble maps). This helps students to categorize different careers and community workers. From this, they work towards reading, writing and conventions, grammar, and usage of the English Language to write about careers they would like to have when they are older. Part Six has the students learn their addresses. They work on recalling their addresses as well as writing them out. (For this site, students used made up addresses.) This activity leads to the students working towards the standards on recalling information read or heard.

**Major Goals and Overview**

In this interdisciplinary expeditionary program, students develop the learning standards in the areas of reading, writing, grammar, and usage of the English language. The students will be working towards the following standards:

**Standards in reading:**  E1a Read 25 books  
E1b Read and comprehend at least four books on the same subject, or by the same author, or in the same genre

**Standards in writing:**  E2a Produce a response to literature  
E2c Produce a narrative account (fictional or a autobiographical)

**Standards in conventions, grammar, usage of the English Language:**  E4a Demonstrate a basic understanding of rules of the English language in written and oral work  
E4b Analyze and revive work to improve its clarity

Students will be knowledgeable in the area of computer usage. Students will be able to improve their writing and reading skills as they use computer software. Various skills are utilized in this program including reading, writing, technology usage, social studies, socialization, and problem solving.
Where Will Class 102 Be In 2019?
Anthony Scimeca III
P.S. 207Q, the Rockwood Park School

**Timeline**

This project truly follows the expeditionary learning model, wherein students’ own inquiries drive instruction. As such, it is difficult to prescribe a weekly timeline for you to follow, since your students may take different amounts of time for different stages of the project. What follows (on the next page) is a recommended monthly timeline to help guide you.
<table>
<thead>
<tr>
<th>Month</th>
<th>Implementation Objectives</th>
</tr>
</thead>
</table>
| **September** | Introduce project to students.  
Reach out to the community organization that may help.  
Begin biweekly meetings with paraprofessionals and teachers to discuss implementation strategies. (Continue through May) |
| **October** | Students begin writing and recalling their personal data: name, address with zip code, and telephone number with area code.  
Students begin to use the computer and the Student Writing Center program to write their personal data.                                                                                       |
| **November** | Teacher takes pictures of the students to go along with their sentences.  
Students compose their own “When I was Little” sentences on paper.  
Students edit their sentence with the teacher and compose a final edited sentence on the computer.  
Students draw a picture to illustrate their sentence on the computer using Kid Pix Studio. |
| **December** | Introduce students to the community and its community workers.  
Students read books on the community and different community workers.  
Students read different material on the different types of community workers.  
Parents are informed that students will dress up as their chosen profession in January. |
| **January** | Students choose a profession.  
Students come to school dressed up as their chosen profession, and have their picture taken. (You may want to use props and different backgrounds to enhance the pictures.)  
Students write a two-sentence paragraph about the career they have chosen.  
Students and teacher teams edit paragraphs.  
Students compose their final edited paragraph on the computer.  
Students illustrate their paragraph using Kid Pix Studio. |
| **February** | Hyper Studio is introduced to the students.  
Students learn to add stacks and buttons on Hyper Studio.  
Students, with help from the teacher, import their pictures into Hyper Studio.  
Students compose a sentence or two to go along with their pictures and illustrations in Hyper Studio. |
| **March**   | Students (teacher directed) start to edit their project.                                                                                                                                                                   |
| **April**   | Students create business cards.                                                                                                                                                                                            |
| **May**     | Teacher begins preparation for final products (Hyper Studio and book)  
Magnetic business cards to be created by teacher and students.  
Celebration and presentation of final product.                                                                                                                                                                           |
Assessment

The students’ learning is demonstrated in many areas. Their work can be assessed during the whole length of the project.

Lesson Plans

The following lesson plans are written as a month-to-month unit. These lessons are just a guide; they can be adjusted to fit your own ideas or plans. The lessons plans include the learning objective, vocabulary, and outline procedures.

**Lesson Plans for October:**
Learning Objective: to write and recall personal data
Time: three times a week for 30-45 minutes for three-four weeks
Vocabulary Words: personal data, address, zip code, telephone number, and area code

?? Students listen and identify their home addresses as teacher reads them to the class.
?? Students begin to write their home address on paper, stickers, on envelopes (the students will mail envelopes home) and using the computer.
?? Students recall their home addresses and telephone numbers orally when asked.

**Lesson Plans for November:**
Learning Objective: To read and discuss “When I Was Little”
To complete the sentence “When I was little I could not_________ but now I can.”
To illustrate that sentence
Time: three times a week for 30-45 minutes for three-four weeks
Vocabulary Words: to be at the discretion of each individual teacher

?? Students listen to the story “When I Was Little” by Jamie Lee Curtis.
?? Students recall some of the things that the character could not do when she was little that she can do now.
?? Students brainstorm as a group what they could not do when they were little.
?? Paraprofessional or teacher lists the students statements on chart paper
?? Student copy the phrase “When I was little I could not _____________ but now I can”; and fill in the blank with their own statement from the chart paper.
?? Teacher takes individual pictures of the students.
?? Teacher/Paraprofessional edits the student’s individual sentence.
Where Will Class 102 Be In 2019?
Anthony Scimeca III
P.S. 207Q, the Rockwood Park School

?? Students use the Student Writing Center to type their final draft sentence at the bottom of their own picture.
?? Students draw an illustration to accompany their sentence on paper.
?? Students draw their illustration on the computer using Kid Pix Studio.
?? Students type their final draft sentence. Teacher helps with editing

Lesson Plans for December:
Learning Objective: Identify different community workers and where they work
   Read four or five books of the same genre
   Use different resources to learn about community workers
Time: three times a week for 30-45 minutes for four weeks
Vocabulary Words: community workers, careers, doctor, nurse, lawyer, vet, officer; plus words at the teacher’s discretion.

?? Teacher shows the class different community workers for the students to identify.
?? Students match community workers with their place of work.
?? Students read books about community workers. (These books can be from the students’ social studies book or books from the library.)
?? Students identify which community worker is needed for each scenario the teacher gives to the class. Example: If Jake has a cold, who would he go see? If Carlos has a toothache, who would he go see?
?? Teachers should plan how they would go about teaching this part of the lesson

Lesson Plans for January:
Learning Objective: write a two-sentence paragraph
Time: three times a week for 30-45 minutes for three-four weeks
Vocabulary Words: review last months words

?? Teacher asks the students what they would like to be when they get older.
?? Paraprofessional charts the students’ responses to hang on the wall.
?? The students write a two-three-sentence paragraph about the career they have chosen.
?? Teacher/Paraprofessional edits the student’s individual paragraphs.
?? Students come to school dressed up as their career choice.
?? Teacher takes individual pictures of the students dressed up as their chosen profession. (Students may bring in props to be used in the picture; the teacher may want to use different locations in the school to make the pictures look more real. For example: students that want to be doctors or nurses, the school nurse’s office may be used, for singers or actors, the school auditorium may be used.)
?? Students will use the Student Writing Center to type their final draft paragraph on the bottom of their own picture.
Where Will Class 102 Be In 2019?
Anthony Scimeca III
P.S. 207Q, the Rockwood Park School

Students draw an illustration on the computer using Kid Pix Studio to show the profession they have picked.
Students type their final draft sentence on their illustration. Teacher helps the students with the editing of the sentence on the illustration.

Lesson Plans for February:
Learning Objective: identify how to use the computer software Hyper Studio
Time: three times a week for 30 minutes for four weeks (these lessons are easier to administrate in small groups of three or four).
Vocabulary Words: Hyper Studio, stack, play record, buttons, move forward, move back, and tools.

Students introduce students to Hyper Studio
Demonstrate and have the students make stacks, buttons for record, and move.
Students practice using Hyper Studio by making stacks and buttons.
Students import their pictures into Hyper Studio, with the teacher’s help.
The class composes a generic sentence to type on their pictures.
Students record the message “Hi, my name is ______!”
Students import their professional picture into Hyper Studio, with the teacher’s help.
Students compose new sentences to accompany their picture.

Lesson Plans for March:
Learning Objective: edit Hyper Studio project and the book Where Will Class 102 Be in 2019?

Time: varied (most of the editing will be done by the teacher; students will help put the pages in order make sure their names are spelled correctly.

Teacher begins to print out a draft of the computer book and the Hyper Studio project on the computer.
Teacher begins the edit the projects.
Teacher and students begin to print the final copy on good paper and in color.
Teacher and students begin to laminate the pages that are ready for the final project. (Pages do not need to be laminated, but this will make the book last longer. You can also put the pages in protective pouches.)
Lesson Plans for April:
Learning Objective: create a business address card
Time: three times a week for 30-45 minutes for three weeks
Vocabulary Words: review address, zip code, telephone number and area code

Teacher hands out different types of business cards to the class.
Students identify the different types of business cards.
Students identify why people have business cards.
Students brainstorm as a group where some professions may be located.
Students create their own business card.
Teacher and students edit the business cards.
Teacher creates a template in the Students Writing Center for students to type their business card.
Teacher helps the students with the final editing of their business cards.

Lesson Plans for May:
The Celebration: Parents, principal, assistant principals, and staff members are invited to celebrate the final projects: the book *Where Will Class 102 Be in 2019?* and the Hyper Studio presentation on the overhead projector. The celebration may be anything the each individual teacher feels. My celebration included a brunch for all invited. The students enjoyed showing their work to parents and administrators. Each student received a magnetic business card.
Getting Started with HyperStudio

Plan, Gather, Build

Plan your stack and make a list of the elements you need to prepare. Create a storyboard showing your cards and buttons.

Gather all elements for your project into one folder on the desktop. Make sure your elements are in the right format: images as PICTS, movies and sounds as QuickTime movies that like this:

Note: Keep all your movies and sounds under 500k and your images under 150k. Otherwise you will not be able to bring your project home on floppy disks!

Build

Create a card:

1. Double click the Hyperstudio icon to launch the application.
2. Choose New Stack from the File menu, and then click OK.
   Select Preferences from the Edit menu.
   Click in the boxes next to Advance use, and Automatically save stack, so they have an X in them. Click OK.
3. Choose Save Stack from the File menu.
4. Name your stack, and then click OK.
5. Choose Erase Background from the Edit menu.
6. Click the color that you want for your card, and then click OK.
7. To create a Title for the first card, choose Add a Text Object from the Objects menu.
7. Place your Cursor inside the text box that appears on your card; it will turn into a cross-hair pointer. Click and drag the box to position it on the card.
   Move the pointer to the edge of the box; it will turn into a double-pointed arrow. Click and drag the corner to resize the text box.
8. Click outside the text box to fix its position on the card. The Text Appearance box will appear.
9. Click the Style button.
   In the resulting window, choose the font, type size, type style, alignment (choose Center from the pop-up menu), text color, and background color.
10. In the Text Appearance window, click the boxes next to Draw Scroll bar and Scrollable (use these only when you have lots of text to display). Click OK.
11. The pointer will turn into a blinking cursor in the box; type the title of your stack.
   To resize the text box, choose the arrow tool in the Tool palette, then click and drag the corner of the text box.
12. To “break off” the Tools palette, click and hold Tools in the menu and drag to the left side of your screen.

Adding Clip Art to a Card

HyperStudio has its own clip-art gallery from which you may import images. Or you may import images from other sources, including your hard drive.

1. Choose Add Clip Art from the File Menu
   A dialog box appears asking where you want to get your picture from.
2. Choose Disk file. The following dialog box will appear:
3. Scroll down to Education 1 and click Open.
4. Scroll through the images in the resulting window until you find one you want to use, and then use the Lasso or the Marquee tool to select it.
   Click OK. The clip art will appear on your card.
5. Click and drag the clip art to the desired location on the card. Click outside the clip art to fix it in place.
Adding Graphic Objects to Your Card

1. Choose Add a Graphic from the Objects menu. Then follow the procedure outlined above, choosing the location from which you wish to retrieve the image, accessing the image, selecting it, and pasting it onto the card.

Creating a Button

1. Choose Add a Button from the Objects menu. You will see the Button Appearance box on your screen-this is where you will name and assign attributes to your buttons. Your button is displayed in the center of the box.
2. Click the Icons button.
3. Click the icon that shows a hand pointing to the right. The selection box will shift to that icon.
4. Click OK. This will return you to the Button Appearance box.
5. Select the dotted rectangle from the Type menu on the left side of the Button Appearance box. The Your Button Will Look Like This section will show that your button will now be displayed without a border.
6. To name the button, type “Forward” in the Name field, replacing the words New Button.
7. Click OK. A dialogue box may appear explaining how to position the Forward button.
8. Click OK.
9. Position the pointer inside the red dotted lines. It will turn into a cross-hair pointer.
10. Click and drag your button to the position shown below.
11. Click outside the moving read dotted lines. The Action dialogue box will appear.
12. Select Another Card from the Places To Go menu.
    The Transitions dialogue box will appear.
13. Choose a transition.
14. Click Try It to see what the transition will look like.
15. Click OK. The Transition dialogue box will disappear and you will return to the Actions dialogue box.
16. Click Done.

Now that you’re familiar with the basic procedure for creating a button, let’s try adding different functions to a button. For example, the following steps will help you create a button that plays a sound:

1. Choose Add a Button from the Objects menu.
2. Click the Icons button.
3. Scroll down and click the piano keyboard. The selection box will shift to that icon.
4. Click OK. This will return you to the Button Appearance box.
5. Select the dotted rectangle from the Type menu. Your button will now be displayed without a border.
6. To name the button, type Music to Read By in the Name field, replacing the words New Button.
7. Click the box next to Show Name to place an X in it.
8. Click OK. A dialogue box will appear explaining how to position the Music button.
9. Click OK.
10. Position the pointer inside the red dotted lines; it will turn into a cross-hair pointer.
11. Drag the button to the desired location on the card.
12. Click outside the red dotted lines and the Actions dialogue box will appear.
13. Click the box next to Play a Sound in the Things To Do menu, to place an X in it. This assigns a function to your button. The Tape Deck box will appear.
14. Click Disk Library. A dialogue box will appear asking you to select a sound file.
15. Select a sound, and then click Open.
16. Click the Play button on the Tape Deck to preview the sound.
17. Click OK.
18. Click Done in the Actions Dialogue box.
19. Click the keyboard icon to play the music.

To edit or change a button’s functioned, select the Arrow pointer from Tools palette and double click the button. This will take you to the Button Appearance box, where you can make the desired changes.

To copy a button that you want to use on several cards (such as a navigation button that moves the viewer forward or backward through the stack), select the button with the Arrow pointer, and choose Copy from the Edit menu. Then navigate to the card or cards on which you want the button to appear, and choose Paste from the Edit menu.

To create additional cards, choose New Card from the Edit menu, and follow the steps outlined above to build the content and appearance of the new card.
Where Will Class 102 Be In 2019?
Anthony Scimeca III
P.S. 207Q, the Rockwood Park School

Hyper Studio Condense Notes

HyperStudio allows you to create a series of story cards called STACKS. You can draw pictures, and add text and sound effects. You can add action buttons that will take you from card to card.

Creating a STACK

?? Open the HyperStudio Folder and double click on the HyperStudio icon.
?? Go to FILE and choose NEW STACK. The stack opens with the first card showing.
?? Click OK.
?? Go to FILE and choose SAVE STACK AS. Give your stack a name and choose where to save it.
?? Choose TOOLS from the menu bar and drag to one side. Do the same for COLORS.

Adding Text (Since Hyper Studio’s word processing feature is limited, you can insert text from the Student Writing Center)

?? Save your Student Writing Center document as TEXT (under SAVE AS; click on Student writing Center and drag down to TEXT).
?? Go to OBJECTS and choose ADD A TEXT ITEM.
?? Move the text box to desired position and click outside the text box.
?? Click on GET FILE and find your document. Open it and click OK.

Creating Cards

?? Go to EDIT and choose NEW CARD.
Creating Buttons

?? Go to OBJECTS and choose ADD A BUTTON. Design and name your button and click **OK**.

?? Move the button to desired position and click outside the button.

?? Choose your button actions (places to go/things to do). Click **DONE**.

Adding Graphics (from Kid Pix)

?? Go to OBJECTS and choose ADD A GRAPHICS ITEM

?? Open your work folder.

?? Double click on the file.

?? You will see a window labeled GRAPHIC OBJECTS.

?? Use the selection tool (marquis or lasso) to select the graphic.

?? Click **OK**.

?? Position graphic on the card and click outside of it.

?? You will see a window labeled GRAPHIC APPEARANCE.

?? Choose a frame if desired.

?? Click **OK**.

*Note: If you need to delete or move text or graphics, click on the arrow in the Toolbox. Click on the item to be deleted and press delete.*

Note: Your movie will not play unless the Browse tool is selected from the Toolbox.
**Animating Graphics**

?? Go to **OBJECTS** menu, select **Add A BUTTON** and label it “Play.”

?? Click **OK**.

?? Position the button and click outside it.

?? A window labeled Actions will appear.

?? Choose **PLAY ANIMATION** in the **THINGS TO DO** category.

?? The question “How do you want to select your graphic?” appears. Click once on **From the screen** or **From disk library**.

?? Open your work folder and select your file (if you choose **From disk library**).

?? Use the selection tool (marquis or lasso) to select the graphic.

?? Click and drag the graphic across the screen.

?? Release the mouse button and click **OK**.

?? Click **OK** again.

?? Now you can add a sound if you wish. **Select Play a Sound** from the **Things to Do** menu. Follow the instructions.

?? Click **Done**.

?? To view your animation, click on the button you created earlier.
Student Writing Center

**Student Writing Center** is a word-processing and desktop publishing program. It has five different document types: Report (one column), Newsletter (one to eight columns), Journal, Letter, and Sign. Pictures from other programs can be placed into a **Student Writing Center** document.

**Getting Started**

?? Double click the **Student Writing Center** icon.

?? From the **Choose a Document menu**, select one of the five document types or from within the program choose **New**.

**Entering and Working with Text**

?? Text is entered like a word processor by typing at the blinking cursor.

?? Text is edited and enhanced like a word processor by selecting it first.

?? Text is enhanced by making selections form the **Text menu**.

?? Text can be formatted by showing the ruler:

☞ Choose **Ruler** from the **View menu**

?? Tabs can be inserted by clicking the **tab marker** where you want the tab to appear and then clicking the ruler.

?? **Spell Check** can be activated through the **icon bar** or by choosing **Check Spelling** from the **Tools menu**.

**Tips**

?? To see **Writing or Grammar Tips**, select **Tips** by clicking on its icon from the **icon bar** and it works like on screen Help.
Where Will Class 102 Be In 2019?
Anthony Scimeca III
P.S. 207Q, the Rockwood Park School

---

**Placing Graphics**

?? Click the cursor on the line where you want to place the picture.

?? Choose the **Picture icon** on the **icon bar** or **Choose Picture** from the **Graphics menu**.

?? Choose the picture you want from **your work folder** and choose **Open**.

?? By clicking **Show Preview**, you can view the graphic.

?? Placing graphics of different file formats:

  **Student Writing Center** accepts only pictures saved as a **PICT**.

  Use the same procedures as above.

---

**Working with Graphics**

?? To move a graphic:

  o Select it and move the pointer on top of the graphic.

  o Click and hold down the mouse button and drag the graphic where you want it.

  o Release the mouse button.

?? To resize a graphic:

  o Select the graphic and move the pointer onto one of the handles.

  o Drag the handle to reduce or enlarge.

  o A graphic can also be resized by choosing **Resize Picture** from the **Graphics menu**.

  o To change the picture back to its original size, choose **Original Size** from **Resize Picture menu**.

?? To add a border around the graphic, select **Choose Picture Border** from the **Graphics menu**.

?? To remove a graphic, select the graphic and press the delete key.
Where Will Class 102 Be In 2019?
Anthony Scimeca III
P.S. 207Q, the Rockwood Park School

Working with Layout

?? Margins are set by choosing Set Margins from the document type menu.

?? Header and Footers, Page Breaks and Page Numbering are selected from the document menu.

?? To add a title page, choose Add Title Page from the document menu.

Newsletter Layouts

?? When you choose the Newsletter document type, you can use three layout options:
   o Masthead - heading that appears on the top of the first page.
   o Columns - from one to eight.
   o Lines - between the columns of text, below the masthead or around the page margins.

?? To change the layout, choose Change Newsletter Layout from the Newsletter Menu.
Now that I’m six, I can dance.
Now that I am six, I can read Brown Bear Brown Bear.
Where Will Class 102 Be In 2019?
Anthony Scimeca III
P.S. 207Q, the Rockwood Park School

Now that I’m six, I can play with my friends.
This is me, the best secret agent in the world, working on one of my famous cases.
Dr. Giovanni Doe

This is me looking into one of my patient’s mouth.
Where Will Class 102 Be In 2019?
Anthony Scimeca III
P.S. 207Q, the Rockwood Park School

Christopher Doe

This is me in my kitchen, cooking up one of my delicious meals for my guest at one of my many restaurants “Christopher’s Place.”
This is me in my restaurant.
HyperStudio Project
Each Student will have three pages.

Hi, my name is Giovanni.
I would like be the Mayor of New York,
because I like to give speeches.
Where Will Class 102 Be In 2019?
Anthony Scimeca III
P.S. 207Q, the Rockwood Park School

Page 2 of 3

When I am 26, I will be the Mayor of New York City.
Where Will Class 102 Be In 2019?
Anthony Scimeca III
P.S. 207Q, the Rockwood Park School